X-Lite 4.1_63214 crashes immediately after launch

This forum is for X-Lite 4 questions, ideas and knowledge exchange.
Questions asked here will only be answered by other users

X-Lite 4.1_63214 crashes immediately after launch

Postby Fritzbox » Sat Mar 17, 2012 5:39 am

Hello Voip Fans!
I'm trying to install 4.1_63214 on a machine running XP PRO SP3 but it doesn't start and it crashes immediately after launching.
I've tried reinstalling the software, downloading x-lite from different sources, nothing seems to work. I had no problem in installing the last version on a machine running windows 7.

So, i dumped the idea to install the latest version and tried to install 4.0_58832, the last known version that worked for me. Bad luck also! I receive this alert: "Your copy of X-lite has expired! X-lite 4 will now close".

I have used X-lite for years now, i'm pretty good at configuring voip accounts from different sip providers, it's not my first time playing with sip softphones.

Can I have some VOIP lovin' please? :P

Your help is much appreciated. Thanks
Fritzbox
 
Posts: 2
Joined: Sat Mar 17, 2012 5:23 am

Re: X-Lite 4.1_63214 crashes immediately after launch

Postby Fritzbox » Wed Mar 21, 2012 6:24 am

Long story short: Tried to configure fritzbox as a voip gateway, but reg_from_outside on voip.cfg was set to "no", so X-lite couldn't actually connect to my fritz.
Because of that, it kept crashing over and over when trying to launch it. On the XP machine I uninstalled X-lite and left it like that for a couple of days. Yesterday I reinstalled X-lite it launched normally.

On windows 7 I just configured to run in XP SP3 mode and as admin and the problem was solved.
Hope this info is helping someone.
Cheers!
Fritzbox
 
Posts: 2
Joined: Sat Mar 17, 2012 5:23 am


Return to X-Lite 4 Support Forum

Who is online

Users browsing this forum: No registered users and 0 guests