"Your copy of X-Lite 4 has expired. X-Lite 4 will now close.

This forum is for X-Lite 4 questions, ideas and knowledge exchange.
Questions asked here will only be answered by other users

"Your copy of X-Lite 4 has expired. X-Lite 4 will now close.

Postby rrparkerr » Fri Sep 02, 2011 12:38 pm

Every time I try to use the installation file I've always used to install X-Lite 4, it installs correctly. But when the application starts for the first time, I get the message:

"Your copy of X-Lite 4 has expired. X-Lite 4 will now close."

The program then closes and I'm not able to use it. I also just checked a machine that has had X-Lite4 installed on it for quite a while now but now it's giving the same error.

I asked specifically whether or not there would be any sort of renewal when I purchased the many licenses I did for this application and I was told that once you purchase the licenses, there is no need to ever update or renew.

Can someone please tell me how I can get it working again? Do I need to download another installation file? If so, where do I get it?

Please advise.
rrparkerr
 
Posts: 11
Joined: Thu Sep 16, 2010 7:49 am

Re: "Your copy of X-Lite 4 has expired. X-Lite 4 will now close.

Postby chrislewis.cutco » Mon Sep 05, 2011 12:10 pm

I get the same message. Ive tried to reinstall but I get the same message every time.
chrislewis.cutco
 
Posts: 1
Joined: Mon Sep 05, 2011 12:04 pm

Re: "Your copy of X-Lite 4 has expired. X-Lite 4 will now close.

Postby Affy » Tue Sep 06, 2011 2:39 am

I've had this a few weeks, but mostly use my hardware voip phone. Anyway, it started to get annoying. I already had a v4.whatever, because I have been using voip for only a few weeks.

Without uninstalling or even bothering to correct things, I re-downloaded the installer (now the file is called X-Lite_Win32_4.1_63214, but I don't remember what it was called the previous time obviously..). Running it as an administrator, it prompts me to install some VS2010 C++ SP1 update which it finishes really fast, then it finishes normally. (Note, I work in a normal user context on a Win7 machine in a typical windows domain. I use the 'run as' method to start a setup like this.) After installing the software doesn't actually start automatically as selected, but that could be due to the 'run as' method. I could immediatly start calling again, all settings were intact.

The expired-message is really user unfriendly, and actually led me to believe that there was probably a paid version that I had mistakenly downloaded. For next versions, at least change it to include something about how to fix the problem and not just leave it at 'you have a problem'. Thanks! ;)
Affy
 
Posts: 1
Joined: Tue Sep 06, 2011 2:14 am

Re: "Your copy of X-Lite 4 has expired. X-Lite 4 will now close.

Postby rrparkerr » Tue Sep 06, 2011 5:47 am

This worked. That error message is indeed pretty misleading.

Thank you for your help, Affy.

R
rrparkerr
 
Posts: 11
Joined: Thu Sep 16, 2010 7:49 am

Re: "Your copy of X-Lite 4 has expired. X-Lite 4 will now close.

Postby djamaliddine » Wed Sep 07, 2011 4:47 am

Worked for me too ! Thanks for the tip
djamaliddine
 
Posts: 1
Joined: Wed Sep 07, 2011 4:10 am

Re: "Your copy of X-Lite 4 has expired. X-Lite 4 will now close.

Postby aldegi » Wed Sep 07, 2011 11:42 pm

djamaliddine wrote:Worked for me too ! Thanks for the tip


Microsoft go to replace the file CC++ of countherpath with a new one in automatic upgrade. After xlite don't install it again.

My xlite, from the expired message, don't work properly in pc to pc comunications, but only with 500002 and telephone call in and out

When I call another xlite the cominication appears whithout audio and video. All settings are ok.

Boh .. this new xlite dont work properly.

Al

Win XP
aldegi
 
Posts: 2
Joined: Mon Sep 05, 2011 2:25 pm


Return to X-Lite 4 Support Forum

Who is online

Users browsing this forum: No registered users and 2 guests